summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 1 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index f56bcab1b9..8e769ff35c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -888,8 +888,7 @@ AS_IF([test `uname -s` = "Linux"],
if test "$enable_cypress" = "yes"; then
AC_PATH_PROGS(CHROME, chrome google-chrome chromium, no)
if test "$CHROME" = "no"; then
- # Only a warning till these tests are not part of toplevel 'make check'.
- AC_MSG_WARN([chrome or chromium is required to run the JS tests, but not installed])
+ AC_MSG_ERROR([chrome or chromium is required to run the JS tests, but not installed])
fi
fi
])