summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMiklos Vajna <vmiklos@collabora.com>2020-01-27 09:07:19 +0100
committerMiklos Vajna <vmiklos@collabora.com>2020-01-27 09:44:29 +0100
commit2afebbeb672af1f94384b0bd7120107fde251fbd (patch)
tree4d585e7b5a7f92a3a06c28fac734ffa2cb2b06e9 /configure.ac
parentcypress: mobile: Basic tests of insertion mobile wizard. (diff)
downloadonline-2afebbeb672af1f94384b0bd7120107fde251fbd.tar.gz
online-2afebbeb672af1f94384b0bd7120107fde251fbd.zip
configure: make lack of Chrome an error in the enable-cypress case
Change-Id: I1e2d4c884fc58334b3fdd5d43b1821eceeb08987 Reviewed-on: https://gerrit.libreoffice.org/c/online/+/87487 Tested-by: Jenkins CollaboraOffice <jenkinscollaboraoffice@gmail.com> Reviewed-by: Miklos Vajna <vmiklos@collabora.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 1 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index f56bcab1b9..8e769ff35c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -888,8 +888,7 @@ AS_IF([test `uname -s` = "Linux"],
if test "$enable_cypress" = "yes"; then
AC_PATH_PROGS(CHROME, chrome google-chrome chromium, no)
if test "$CHROME" = "no"; then
- # Only a warning till these tests are not part of toplevel 'make check'.
- AC_MSG_WARN([chrome or chromium is required to run the JS tests, but not installed])
+ AC_MSG_ERROR([chrome or chromium is required to run the JS tests, but not installed])
fi
fi
])