summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAndras Timar <andras.timar@collabora.com>2020-10-02 10:53:04 +0200
committerAndras Timar <andras.timar@collabora.com>2020-10-02 15:58:13 +0200
commit363a4f9441aabb06f49b9a1c4dd85273cbd919c9 (patch)
tree8fb3b6dcddfa3db82f7c1ef0072e1036456d607b /configure.ac
parentTranslate /loleaflet/welcome/welcome.html in hu (diff)
downloadonline-363a4f9441aabb06f49b9a1c4dd85273cbd919c9.tar.gz
online-363a4f9441aabb06f49b9a1c4dd85273cbd919c9.zip
change product name
Change-Id: Ic34d324c952364442d3f4f9f0758676ab57c8a9a
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index a9b9741ddd..c6a27d7b10 100644
--- a/configure.ac
+++ b/configure.ac
@@ -41,7 +41,7 @@ AC_SUBST([LOOLWSD_VERSION_MINOR])
AC_SUBST([LOOLWSD_VERSION_MICRO])
AC_SUBST([LOOLWSD_VERSION])
-AC_DEFINE_UNQUOTED([LOOLWSD_VERSION],[["$LOOLWSD_VERSION"]],[LibreOffice Online WebSocket server version])
+AC_DEFINE_UNQUOTED([LOOLWSD_VERSION],[["$LOOLWSD_VERSION"]],[Collabora Online WebSocket server version])
# try to add a git hash for a version if we're developing
LOOLWSD_VERSION_HASH="$LOOLWSD_VERSION"
@@ -51,7 +51,7 @@ if test "z$git_hash" != "z"; then
fi
AC_SUBST([LOOLWSD_VERSION_HASH])
-AC_DEFINE_UNQUOTED([LOOLWSD_VERSION_HASH],[["$LOOLWSD_VERSION_HASH"]],[LibreOffice Online git hash if present])
+AC_DEFINE_UNQUOTED([LOOLWSD_VERSION_HASH],[["$LOOLWSD_VERSION_HASH"]],[Collabora Online git hash if present])
AC_CONFIG_SRCDIR([wsd/LOOLWSD.cpp])
@@ -260,7 +260,7 @@ AC_ARG_ENABLE([ssl],
AC_ARG_WITH([support-public-key],
AS_HELP_STRING([--with-support-public-key=<public-key-name.pub>],
- [Implements signed key with expiration required for support. Targeted at LibreOffice Online Service Providers.]))
+ [Implements signed key with expiration required for support. Targeted at Collabora Online Service Providers.]))
AC_ARG_WITH([max-connections],
AS_HELP_STRING([--with-max-connections],
@@ -592,7 +592,7 @@ AC_SUBST(ENABLE_ANDROIDAPP)
AM_CONDITIONAL([ENABLE_ANDROIDAPP], [test "$ENABLE_ANDROIDAPP" = "true"])
AC_SUBST(ANDROID_PACKAGE_NAME)
-APP_NAME="LibreOffice Online Personal"
+APP_NAME="Collabora Online Development Edition"
if test -n "$with_app_name"; then
APP_NAME="$with_app_name"
fi