summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndras Timar <andras.timar@collabora.com>2021-11-17 09:56:09 +0100
committerAndras Timar <andras.timar@collabora.com>2021-11-17 09:56:09 +0100
commit9a88a95097bcc65ae4c181e42a3cf586c3751698 (patch)
tree35339d44b611b81fcb6e59dd64556cdec0abfc49 /Makefile.am
parentloolhome -> coolhome (diff)
downloadonline-9a88a95097bcc65ae4c181e42a3cf586c3751698.tar.gz
online-9a88a95097bcc65ae4c181e42a3cf586c3751698.zip
--disable-lool-user-checking was renamed to --disable-cool-user-checking at some places, now replace it everywhere
Signed-off-by: Andras Timar <andras.timar@collabora.com> Change-Id: I881f8b7adfbb396da8beb07c4d0300a153ecd304
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 4d0ab239bd..b30170995a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -369,7 +369,7 @@ else
# Use loolwsd to cleanup jails, if any. If it fails, we may have a broken/old loolwsd binary, remove it to rebuild.
# A CI box may switch branches without cleaning up the binaries, if loolwsd from a broken branch is used here
# it will fail all subsequent builds, until it's rebuilt from the new branch. So removing loolwsd after failing is needed.
-CLEANUP_COMMAND=if test -s ./loolwsd; then echo "Cleaning up..." && ./loolwsd --disable-lool-user-checking --cleanup --o:logging.level=trace || rm ./loolwsd; fi
+CLEANUP_COMMAND=if test -s ./loolwsd; then echo "Cleaning up..." && ./loolwsd --disable-cool-user-checking --cleanup --o:logging.level=trace || rm ./loolwsd; fi
endif
if HAVE_LO_PATH