summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMichael Meeks <michael.meeks@collabora.com>2024-02-07 11:17:07 +0000
committerMichael Meeks <michael.meeks@collabora.com>2024-02-07 17:13:48 +0000
commit720ac3d5a616599f9c6e0061e9c75e3e45744bd0 (patch)
treed906e01e7a88c49c695be7101f7c905060cf669c /Makefile.am
parentrefactor: inline CRS.Simple into CRS. (diff)
downloadonline-720ac3d5a616599f9c6e0061e9c75e3e45744bd0.tar.gz
online-720ac3d5a616599f9c6e0061e9c75e3e45744bd0.zip
check: perform simple & quick eslint check before others.
Should save time in CI for simple JS errors. Change-Id: Ib7e1ab68795cab12f8f5ec461cfed6e84986f440 Signed-off-by: Michael Meeks <michael.meeks@collabora.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 900db7195c..e93bcb0819 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -681,7 +681,9 @@ check-for-system-nss:
fi \
fi
-check: check-for-system-nss check-recursive eslint
+check-recursive: eslint
+
+check: check-for-system-nss eslint check-recursive
$(GEN_COVERAGE_COMMAND)
coverage-report: