summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMichael Meeks <michael.meeks@collabora.com>2024-04-05 14:20:52 +0100
committerAndras Timar <andras.timar@collabora.com>2024-04-07 12:11:48 +0200
commit29ef73868f727b97abe736381b80c34d4f035f54 (patch)
tree5e5f4e49301cc4e29f15f5848d37004e71275a3c /Makefile.am
parentFix typo: Bellow -> Below (diff)
downloadonline-29ef73868f727b97abe736381b80c34d4f035f54.tar.gz
online-29ef73868f727b97abe736381b80c34d4f035f54.zip
killpoco: avoid using Poco::Random which likes /dev/random.
Signed-off-by: Michael Meeks <michael.meeks@collabora.com> Change-Id: I34659b3fda8a22a1b34416a37e18f483d7961f5e
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8054b611d5..a75d9b2f2a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -373,7 +373,8 @@ shared_headers = common/Common.hpp \
net/ServerSocket.hpp \
net/Socket.hpp \
net/WebSocketHandler.hpp \
- tools/Replay.hpp
+ tools/Replay.hpp \
+ wasm/base64.hpp
if ENABLE_SSL
shared_headers += net/Ssl.hpp \
net/SslSocket.hpp