summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorMichael Meeks <michael.meeks@collabora.com>2017-06-14 17:28:07 +0100
committerMichael Meeks <michael.meeks@collabora.com>2017-06-20 21:49:44 +0100
commit73a87493f0d35629d5a16a6be7c720ec2fd726c2 (patch)
tree4c06bfc982d6c19b0496bef41576576196bc78ed /test/Makefile.am
parentProtocol - only match complete token names. (diff)
downloadonline-73a87493f0d35629d5a16a6be7c720ec2fd726c2.tar.gz
online-73a87493f0d35629d5a16a6be7c720ec2fd726c2.zip
Use WireIds instead of long hashes to identify tiles efficiently.
Changes protocol to use 'wid' instead of 'hash' everywhere. Wire-ids are monotonically increasing integers that can be mapped to hash values for all of the hash values and tiles we cache internally. Change-Id: Ibcb25817bab0f453e93d52a6f99d3ff65059e47d
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 5062927705..f7f4c090cc 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -75,7 +75,7 @@ check-local:
./run_unit.sh --log-file test.log --trs-file test.trs
# FIXME 2: unit-oob.la fails with symbol undefined:
# UnitWSD::testHandleRequest(UnitWSD::TestRequest, UnitHTTPServerRequest&, UnitHTTPServerResponse&) ,
-TESTS = unit-prefork.la unit-tilecache.la unit-timeout.la # unit-client.la - enable to run unit-tests in wsd ...
+TESTS = unit-prefork.la unit-tilecache.la unit-timeout.la # unit-client.la # - enable to run unit-tests in wsd ...
else
TESTS = ${top_builddir}/test/test
endif