summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2017-01-16 11:15:47 +0200
committerTor Lillqvist <tml@collabora.com>2017-01-16 11:23:58 +0200
commit2f900a3a1d1f458e83c177371b1552b26d442a7e (patch)
tree5e624a71cf821dc20ad89bfa3185d28f9000eb22 /test/Makefile.am
parentloleaflet: Override default evo-pop z-index (diff)
downloadonline-2f900a3a1d1f458e83c177371b1552b26d442a7e.tar.gz
online-2f900a3a1d1f458e83c177371b1552b26d442a7e.zip
Skip unit-oob.la for now as loading it fails with an undefined symbol
Which is not odd, as it seems to be a forkit process that tries to load unit-oob.so, and the symbol in question, UnitWSD::testHandleRequest(UnitWSD::TestRequest, UnitHTTPServerRequest&, UnitHTTPServerResponse&), is in LOOWSD.cpp. Oh well. Whatever. Change-Id: I0e0409b7247acdcd00e830d6fa63e73f27ea6c3a
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 287b09d612..7efa3f1056 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -72,7 +72,10 @@ if HAVE_LO_PATH
check-local:
./run_unit.sh --log-file test.log --trs-file test.trs
# FIXME unit-fonts.la is unstable, disabled for now.
-TESTS = unit-oob.la unit-tilecache.la unit-storage.la unit-timeout.la unit-prefork.la unit-admin.la unit-minsocketbuffersize.la
+# FIXME 2: unit-oob.la fails with symbol undefined:
+# UnitWSD::testHandleRequest(UnitWSD::TestRequest, UnitHTTPServerRequest&, UnitHTTPServerResponse&) ,
+# disable for now that one too.
+TESTS = unit-tilecache.la unit-storage.la unit-timeout.la unit-prefork.la unit-admin.la unit-minsocketbuffersize.la
else
TESTS = ${top_builddir}/test/test
endif