summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJan Holesovsky <kendy@collabora.com>2017-04-04 19:21:26 +0200
committerJan Holesovsky <kendy@collabora.com>2017-04-04 19:27:10 +0200
commit9371faaf43ae8dcfcae3e14c128559caa50c4815 (patch)
tree87b8d296340822813551065e3a3703c078853580 /Makefile.am
parentLoleaflet - Calc: beyond row 65535 it is not possibile to resize a row (diff)
downloadonline-9371faaf43ae8dcfcae3e14c128559caa50c4815.tar.gz
online-9371faaf43ae8dcfcae3e14c128559caa50c4815.zip
Update the logging settings.
When callgrinding, we really don't want to measure the overhead of the logging - disable it as much as reasonably possible. And with 'make run' don't pollute the screen, because the instructions what to do run away before one manages to read them :-) Change-Id: I1f72e4a926b3b3c209f31ea257d77234fac255e0
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index a438ff7d82..3f45901eee 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -227,7 +227,7 @@ run: all @JAILS_PATH@ @SYSTEMPLATE_PATH@/system_stamp
--o:ssl.key_file_path="$(abs_top_srcdir)/etc/key.pem" \
--o:ssl.ca_file_path="$(abs_top_srcdir)/etc/ca-chain.cert.pem" \
--o:admin_console.username=admin --o:admin_console.password=admin \
- --o:logging.file[@enable]=false --o:logging.level=trace
+ --o:logging.file[@enable]=true --o:logging.level=trace
run-valgrind: all @JAILS_PATH@ @SYSTEMPLATE_PATH@/system_stamp
@echo "Launching loolwsd under valgrind (but not forkit/loolkit, yet)"
@@ -251,7 +251,7 @@ run-callgrind: all @JAILS_PATH@ @SYSTEMPLATE_PATH@/system_stamp
--o:ssl.key_file_path="$(abs_top_srcdir)/etc/key.pem" \
--o:ssl.ca_file_path="$(abs_top_srcdir)/etc/ca-chain.cert.pem" \
--o:admin_console.username=admin --o:admin_console.password=admin \
- --o:logging.file[@enable]=false --o:logging.level=trace
+ --o:logging.file[@enable]=false --o:logging.level=error
else
SYSTEM_STAMP =