summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndras Timar <andras.timar@collabora.com>2018-05-09 12:05:06 +0200
committerMichael Meeks <michael.meeks@collabora.com>2018-05-09 15:25:38 +0200
commit8481602061c06ec2b03d41a19e35ef47151a88e4 (patch)
tree713c02f5a6e2b4065cfd5efb80de239e4615878b /Makefile.am
parenttrace should not be enabled by default in config file (diff)
downloadonline-8481602061c06ec2b03d41a19e35ef47151a88e4.tar.gz
online-8481602061c06ec2b03d41a19e35ef47151a88e4.zip
rename looltool to loolconvert
Change-Id: I9e87c4a142bf63a8a7494861457660ab243e0924 Reviewed-on: https://gerrit.libreoffice.org/54025 Reviewed-by: Michael Meeks <michael.meeks@collabora.com> Tested-by: Michael Meeks <michael.meeks@collabora.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 19e5758601..cf85d10d38 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,7 +4,7 @@ export ENABLE_DEBUG
bin_PROGRAMS = \
loolwsd loolforkit loolmap loolmount \
- looltool loolstress loolconfig loolsocketdump
+ loolconvert loolstress loolconfig loolsocketdump
dist_bin_SCRIPTS = loolwsd-systemplate-setup
@@ -120,7 +120,7 @@ loolmount_SOURCES = tools/mount.cpp
loolmap_SOURCES = tools/map.cpp
-looltool_SOURCES = tools/Tool.cpp
+loolconvert_SOURCES = tools/Tool.cpp
loolstress_CPPFLAGS = -DTDOC=\"$(abs_top_srcdir)/test/data\" ${include_paths}
loolstress_SOURCES = tools/Stress.cpp \