summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndras Timar <andras.timar@collabora.com>2018-05-09 12:41:12 +0200
committerMichael Meeks <michael.meeks@collabora.com>2018-05-09 15:28:19 +0200
commit7c3322e7e0462644cc6a91d6f8ecec359485499b (patch)
treeb9f46a2e85d2ca92c18a7d6656a33f7c8be0362e /Makefile.am
parentloolconvert: print help if no args (diff)
downloadonline-7c3322e7e0462644cc6a91d6f8ecec359485499b.tar.gz
online-7c3322e7e0462644cc6a91d6f8ecec359485499b.zip
do not distribute unused or internal dev tool binaries: loolmap, loolmount, loolstress
Change-Id: Ice905d08a695805f594df5731039f747ac88cf28 Reviewed-on: https://gerrit.libreoffice.org/54027 Reviewed-by: Michael Meeks <michael.meeks@collabora.com> Tested-by: Michael Meeks <michael.meeks@collabora.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index cf85d10d38..8107c35392 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,8 +3,8 @@ SUBDIRS = . test loleaflet
export ENABLE_DEBUG
bin_PROGRAMS = \
- loolwsd loolforkit loolmap loolmount \
- loolconvert loolstress loolconfig loolsocketdump
+ loolwsd loolforkit \
+ loolconvert loolconfig loolsocketdump
dist_bin_SCRIPTS = loolwsd-systemplate-setup
@@ -87,7 +87,10 @@ loolwsd_SOURCES = $(loolwsd_sources) \
noinst_PROGRAMS = clientnb \
connect \
lokitclient \
- loolwsd_fuzzer
+ loolwsd_fuzzer \
+ loolmap \
+ loolstress \
+ loolmount
connect_SOURCES = tools/Connect.cpp \
common/Log.cpp \