summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMichael Meeks <michael.meeks@collabora.com>2017-03-23 17:14:51 +0000
committerMichael Meeks <michael.meeks@collabora.com>2017-04-22 18:42:16 +0100
commit1c7f94045a433625f9ec55b137bbd0322f27d532 (patch)
treebe0998f1f745e1bddd50ef465706c3284b752867 /Makefile.am
parentCalc: changed the way header are updated on row/col insertion/deletion (diff)
downloadonline-1c7f94045a433625f9ec55b137bbd0322f27d532.tar.gz
online-1c7f94045a433625f9ec55b137bbd0322f27d532.zip
Initial DelaySocket goodness.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index a348f3f4b4..c72ad4d03a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -53,6 +53,7 @@ shared_sources = common/FileUtil.cpp \
common/Unit.cpp \
common/UnitHTTP.cpp \
common/Util.cpp \
+ net/DelaySocket.cpp \
net/Socket.cpp
if ENABLE_SSL
shared_sources += net/Ssl.cpp
@@ -162,6 +163,7 @@ shared_headers = common/Common.hpp \
common/SigUtil.hpp \
common/security.h \
common/SpookyV2.h \
+ net/DelaySocket.hpp \
net/ServerSocket.hpp \
net/Socket.hpp \
net/WebSocketHandler.hpp \