summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMichael Meeks <michael.meeks@collabora.com>2018-03-19 15:20:10 +0000
committerMichael Meeks <michael.meeks@collabora.com>2018-03-19 20:46:17 +0000
commit8f134aa1a94af558f387c14b292d415a2c7a1127 (patch)
treeca4e02e63a9fce77600d17d3df5f367351ac45ff /Makefile.am
parentExpose Format -> Columns... (diff)
downloadonline-8f134aa1a94af558f387c14b292d415a2c7a1127.tar.gz
online-8f134aa1a94af558f387c14b292d415a2c7a1127.zip
Allow running without seccomp and capabilities.
There are some significant security trade-offs here which are now at least configurable. Change-Id: I1d879d69e91392f4ccf5db250a2277f53df60db7
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 0 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index cd3133820f..ec1faf9179 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -86,7 +86,6 @@ loolwsd_SOURCES = $(loolwsd_sources) \
noinst_PROGRAMS = clientnb \
connect \
lokitclient \
- loolforkit-nocaps \
loolwsd_fuzzer
connect_SOURCES = tools/Connect.cpp \
@@ -116,9 +115,6 @@ clientnb_SOURCES = net/clientnb.cpp \
common/Log.cpp \
common/Util.cpp
-# build a binary with no caps to help debugging
-loolforkit_nocaps_SOURCES = $(loolforkit_SOURCES)
-
loolmount_SOURCES = tools/mount.cpp
loolmap_SOURCES = tools/map.cpp