summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rwxr-xr-xconfigure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 37f537d3da8a..f55e00fad3d5 100755
--- a/configure.in
+++ b/configure.in
@@ -8373,8 +8373,8 @@ else
:
elif test $_os = WINNT; then
dnl We only need cairo for Windows if we
- dnl build librsvg
- if test "$ENABLE_LIBRSVG" != NO; then
+ dnl build librsvg or directx disabled
+ if test "$ENABLE_LIBRSVG" != NO -o -z "$ENABLE_DIRECTX"; then
BUILD_TYPE="$BUILD_TYPE CAIRO"
fi
else