summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index e20f112953c8..89d80e7e9233 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3773,6 +3773,9 @@ if test "$_os" = "WINNT"; then
COMPATH=`echo $VC_PRODUCT_DIR`
fi
fi
+ if test "$BITNESS_OVERRIDE" = ""; then
+ CC="$CC -arch:SSE" # MSVC 2012 default for x86 is -arch:SSE2
+ fi
export INCLUDE=`cygpath -d "$COMPATH/Include"`
PathFormat "$COMPATH"