summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index c4ed1dd2df92..b510cac6add3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -7470,6 +7470,7 @@ if test "$with_system_libxml" = "yes"; then
else
AC_MSG_RESULT([internal])
SYSTEM_LIBXSLT=NO
+ LIBXSLT_MAJOR=1
BUILD_TYPE="$BUILD_TYPE LIBXSLT"
if test "$cross_compiling" = "yes"; then
@@ -7489,6 +7490,7 @@ AC_SUBST(LIBEXSLT_CFLAGS)
AC_SUBST(LIBEXSLT_LIBS)
AC_SUBST(LIBXSLT_CFLAGS)
AC_SUBST(LIBXSLT_LIBS)
+AC_SUBST(LIBXSLT_MAJOR)
AC_SUBST(XSLTPROC)
AC_SUBST([MINGW_LIBEXSLT_DLL])
AC_SUBST([MINGW_LIBXSLT_DLL])