summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Stahl <mstahl@redhat.com>2014-08-07 11:45:52 +0200
committerMichael Stahl <mstahl@redhat.com>2014-08-07 11:49:15 +0200
commitff929ad45cdd803db0da49423648256f8380b3a1 (patch)
treebea20303717bcce8ecf1c7812fc710437293c3ec /configure.ac
parentrhbz#1079672: FileDialogHelper: don't hand out stale preview Graphic (diff)
downloadcore-ff929ad45cdd803db0da49423648256f8380b3a1.tar.gz
core-ff929ad45cdd803db0da49423648256f8380b3a1.zip
remove unnecessary references to test-install (just use instdir)
Change-Id: I99f19a3e2ed166c2ea4397f8767975973dd5d983
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 17c8d3fded6b..8706f17ddabc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -9868,7 +9868,7 @@ if test "$_os" = "WINNT" -a "$cross_compiling" != "yes"; then
if test "$WITH_MINGW" = "yes"; then
AC_PATH_PROG([UUIDGEN], [uuid])
if test -z "$UUIDGEN"; then
- AC_MSG_WARN([uuid is needed for test-install])
+ AC_MSG_WARN([uuid is needed for building installation sets])
fi
else
# presence is already tested above in the WINDOWS_SDK_HOME check
@@ -9878,7 +9878,7 @@ if test "$_os" = "WINNT" -a "$cross_compiling" != "yes"; then
else
AC_PATH_PROG([UUIDGEN], [uuidgen])
if test -z "$UUIDGEN"; then
- AC_MSG_WARN([uuid is needed for test-install])
+ AC_MSG_WARN([uuid is needed for building installation sets])
fi
fi