summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2014-08-14 14:28:07 +0300
committerTor Lillqvist <tml@collabora.com>2014-08-14 14:28:07 +0300
commita4f4edb344805d1687333d1d7f46b4fde3f8d2c6 (patch)
tree7f062dee8f98c5d714839c075ea384408e6e568f /configure.ac
parentLook also for iOS SDK 8.0 (diff)
downloadcore-a4f4edb344805d1687333d1d7f46b4fde3f8d2c6.tar.gz
core-a4f4edb344805d1687333d1d7f46b4fde3f8d2c6.zip
Rename misleadingly named variable
Change-Id: I48c7e2d29c16b61b71ef72a0a45792c968c0fa0f
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 831ab32da137..e20f112953c8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3114,7 +3114,7 @@ if test $_os = iOS; then
xcode_developer=`xcode-select -print-path`
- pref_sdk_ver=7.1
+ current_sdk_ver=7.1
for sdkver in 8.0 7.1 7.0 6.1 6.0; do
t=$xcode_developer/Platforms/$platform.platform/Developer/SDKs/$platform$sdkver.sdk
if test -d $t; then
@@ -3125,7 +3125,7 @@ if test $_os = iOS; then
done
if test -z "$sysroot"; then
- AC_MSG_ERROR([Could not find iOS SDK, expected something like $xcode_developer/Platforms/$platform.platform/Developer/SDKs/${platform}${pref_sdk_ver}])
+ AC_MSG_ERROR([Could not find iOS SDK, expected something like $xcode_developer/Platforms/$platform.platform/Developer/SDKs/${platform}${current_sdk_ver}])
fi
AC_MSG_RESULT($sysroot)