summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAndrea Gelmini <andrea.gelmini@gelma.net>2024-02-27 15:52:40 +0100
committerJulien Nabet <serval2412@yahoo.fr>2024-02-27 19:12:54 +0100
commita403fcd3a0f9e6e57f57b9961f7732d9fd95ab17 (patch)
tree786dd5df9730080230f77e6170e846c21a3ca081 /configure.ac
parentFix UBSan build's RTTI needs (diff)
downloadcore-a403fcd3a0f9e6e57f57b9961f7732d9fd95ab17.tar.gz
core-a403fcd3a0f9e6e57f57b9961f7732d9fd95ab17.zip
Fix typo
Change-Id: I30bd7ed93eedf241fde23b35ac674d010c9e6575 Reviewed-on: https://gerrit.libreoffice.org/c/core/+/164043 Tested-by: Julien Nabet <serval2412@yahoo.fr> Reviewed-by: Julien Nabet <serval2412@yahoo.fr>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 6c6509ad3fd8..ae808e69c5b0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -6834,7 +6834,7 @@ if test "$_os" = "WINNT"; then
IFS='.' read -r SDK_v1 SDK_v2 SDK_v3 SDK_v4 <<< "$WINDOWS_SDK_LIB_SUBDIR"
# Assuming maximum of 5 digits for each part and ignoring last part
SDK_NORMALIZED_VER=$((SDK_v1 * 10000000000 + SDK_v2 * 100000 + SDK_v3))
- # 10.0.20348.0 is the minumum required version
+ # 10.0.20348.0 is the minimum required version
if test "$SDK_NORMALIZED_VER" -lt 100000020348; then
AC_MSG_ERROR([You need Windows SDK greater than or equal 10.0.20348.0])
fi