summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 5c554c4ca35a..a5c55e8d6e04 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3038,7 +3038,7 @@ ENABLE_SERVICES_RDB_FROM_BUILD=
if test "$enable_services_rdb_from_build" = yes; then
ENABLE_SERVICES_RDB_FROM_BUILD=TRUE
if test -n "$with_locales" -a "$with_locales" != en -a "$with_locales" != ALL; then
- AC_MSG_ERROR([Currently just --with-locales=all or en is supported with --enable-services-rdb-from-build])
+ AC_MSG_ERROR([Currently just --with-locales=ALL or en is supported with --enable-services-rdb-from-build])
fi
fi
AC_SUBST(ENABLE_SERVICES_RDB_FROM_BUILD)