summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 4ff24f35b2b1..cd7af465d660 100644
--- a/configure.ac
+++ b/configure.ac
@@ -5994,6 +5994,10 @@ fi
if test "$with_system_hsqldb" = "yes"; then
perl_use_string="$perl_use_string ; use Archive::Zip"
fi
+if test "$with_system_openssl" != "yes"; then
+ # OpenSSL needs that to build
+ perl_use_string="$perl_use_string ; use FindBin"
+fi
if $PERL -e "$perl_use_string">/dev/null 2>&1; then
AC_MSG_RESULT([all modules found])
else