summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index bac228a112bd..dfb99a1abbc4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3438,8 +3438,8 @@ dnl ===================================================================
if test $_os = iOS; then
AC_MSG_CHECKING([what iOS SDK to use])
- current_sdk_ver=15.2
- older_sdk_vers="15.0 14.5 14.0"
+ current_sdk_ver=15.4
+ older_sdk_vers="15.2 15.0 14.5"
if test "$enable_ios_simulator" = "yes"; then
platform=iPhoneSimulator
versionmin=-mios-simulator-version-min=12.2