summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorCaolán McNamara <caolanm@redhat.com>2012-05-11 21:42:39 +0100
committerCaolán McNamara <caolanm@redhat.com>2012-05-11 21:43:19 +0100
commitf2827fb15f530e002d722780be26caf326a45646 (patch)
treebf77a523c57830293f598c0a79ff0544c68a3d4f /configure.in
parentfdo#44010: fix vertical text frame borders: (diff)
downloadcore-f2827fb15f530e002d722780be26caf326a45646.tar.gz
core-f2827fb15f530e002d722780be26caf326a45646.zip
debug foo for mingw32 build
Change-Id: I1d5f9940c6f85269373ccbdc9caa6c5696996c9f
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in14
1 files changed, 14 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index e3943eb78122..1d84260c0a15 100644
--- a/configure.in
+++ b/configure.in
@@ -7734,6 +7734,16 @@ if test "$with_system_icu" = "yes"; then
You can use --with-system-icu-for-build=force to use it anyway.])
fi
fi
+ if test "$ICU_MAJOR_FOR_BUILD" -ge "5" -o "$ICU_MAJOR_FOR_BUILD" = "4" -a "$ICU_MINOR_FOR_BUILD" -ge "4"; then
+ ICU_RECLASSIFIED_CLOSE_PARENTHESIS="YES"
+ else
+ ICU_RECLASSIFIED_CLOSE_PARENTHESIS="NO"
+ fi
+ if test "$ICU_MAJOR_FOR_BUILD" -ge "5" -o "$ICU_MAJOR_FOR_BUILD" = "4" -a "$ICU_MINOR_FOR_BUILD" -ge "9"; then
+ ICU_RECLASSIFIED_PREPEND_SET_EMPTY="YES"
+ else
+ ICU_RECLASSIFIED_PREPEND_SET_EMPTY="NO"
+ fi
fi
if test "$cross_compiling" != "yes" -o "$with_system_icu_for_build" = "yes" -o "$with_system_icu_for_build" = "force"; then
@@ -7753,9 +7763,13 @@ You can use --with-system-icu-for-build=force to use it anyway.])
fi
if test "$ICU_MAJOR" -ge "5" -o "$ICU_MAJOR" = "4" -a "$ICU_MINOR" -ge "4"; then
ICU_RECLASSIFIED_CLOSE_PARENTHESIS="YES"
+ else
+ ICU_RECLASSIFIED_CLOSE_PARENTHESIS="NO"
fi
if test "$ICU_MAJOR" -ge "5" -o "$ICU_MAJOR" = "4" -a "$ICU_MINOR" -ge "9"; then
ICU_RECLASSIFIED_PREPEND_SET_EMPTY="YES"
+ else
+ ICU_RECLASSIFIED_PREPEND_SET_EMPTY="NO"
fi
fi