summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorCaolán McNamara <cmc@openoffice.org>2009-11-24 12:50:19 +0000
committerCaolán McNamara <cmc@openoffice.org>2009-11-24 12:50:19 +0000
commitc28f4b8bf149d6cfb09ba61640204ac6f4412f61 (patch)
tree39c8d8e52106649689eaf5f9fcc0d7b7d3760e95 /configure.in
parentcmcfixes67: #i105566#: better upstream-used fix to avoid the libfreebl3.so + ... (diff)
downloadcore-c28f4b8bf149d6cfb09ba61640204ac6f4412f61.tar.gz
core-c28f4b8bf149d6cfb09ba61640204ac6f4412f61.zip
cmcfixes67: #i107169# fix up gij ver tests
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index e38c866424b7..b398903edecd 100644
--- a/configure.in
+++ b/configure.in
@@ -2974,7 +2974,7 @@ if test "$SOLAR_JAVA" != ""; then
AC_MSG_RESULT([checked (ecj)])
#TODO: what's to do here? some switch to do 1.5 compiling?
JAVAFLAGS="-source 1.5 -target 1.5"
- _gij_longver="50000"
+ _gij_longver="40200"
fi
fi
@@ -3029,7 +3029,7 @@ fi
if test "$SOLAR_JAVA" != ""; then
dnl first check if we have been asked to autodetect JAVA_HOME with a recent gij
if test "$JDK" == "gcj" -a -z "$JAVA_HOME"; then
- if test "x$with_jdk_home" = "x" -a "$_gij_longver" -ge "50000"; then
+ if test "x$with_jdk_home" = "x" -a "$_gij_longver" -ge "40200"; then
cat > findhome.java <<_ACEOF
[import java.io.File;
@@ -3069,7 +3069,7 @@ _ACEOF
fi
dnl second sanity check JAVA_HOME if possible
- if test "$JDK" != "gcj" -o "$_gij_longver" -ge "50000"; then
+ if test "$JDK" != "gcj" -o "$_gij_longver" -ge "40200"; then
# check if JAVA_HOME was (maybe incorrectly?) set automatically to /usr
if test "$JAVA_HOME" = "/usr" -a "x$with_jdk_home" = "x"; then