summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorLuboš Luňák <l.lunak@suse.cz>2012-03-16 17:16:40 +0100
committerLuboš Luňák <l.lunak@suse.cz>2012-03-16 17:48:27 +0100
commit9fea5d3c26c61f83eca26cc14c435eeda34c68bc (patch)
tree2286cfb05918235fca2e03b25b0c8f7e5e159c2d /configure.in
parentMore wording tweak. Members are sorted only in source dims (for now). (diff)
downloadcore-9fea5d3c26c61f83eca26cc14c435eeda34c68bc.tar.gz
core-9fea5d3c26c61f83eca26cc14c435eeda34c68bc.zip
fix gcc bug 26905 detection with clang
it uses GOT instead of PLT on i386 with -02
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 72b45b945299..4fc314acaf03 100644
--- a/configure.in
+++ b/configure.in
@@ -4532,7 +4532,7 @@ _ACEOF
if test "$_os" = "Darwin"; then
gccvisbroken=no
else
- if $EGREP -q '@PLT' visibility.s; then
+ if $EGREP -q '@PLT|@GOT' visibility.s; then
gccvisbroken=no
else
gccvisbroken=yes