summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorBjoern Michaelsen <bjoern.michaelsen@canonical.com>2012-03-13 12:56:56 +0100
committerBjoern Michaelsen <bjoern.michaelsen@canonical.com>2012-03-13 14:53:02 +0100
commit567a22f15ab35638ba04d51fdb1e8c91471bf8d1 (patch)
tree9a6086b4d0564962615ff89103d4810ae3479219 /configure.in
parentfdo#47246: abort on duplicate linked objects (diff)
downloadcore-567a22f15ab35638ba04d51fdb1e8c91471bf8d1.tar.gz
core-567a22f15ab35638ba04d51fdb1e8c91471bf8d1.zip
upstream pkgconfig-mozilla-plugin.diff from Ubuntu/Debian packaging
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 8ccb1e7a1c55..764b9c00a827 100644
--- a/configure.in
+++ b/configure.in
@@ -7274,6 +7274,9 @@ if test "$with_system_mozilla_headers" = "yes"; then
if test "x$LOCATED" != "xyes"; then
PKG_CHECK_MODULES(MOZILLA_HEADERS, libxul, [LOCATED=yes], [LOCATED=no])
fi
+ if test "x$LOCATED" != "xyes"; then
+ PKG_CHECK_MODULES(MOZILLA_HEADERS, mozilla-plugin, [LOCATED=yes], [LOCATED=no])
+ fi
# if still not found bail out
if test "x$LOCATED" != "xyes"; then
AC_MSG_ERROR([npapi.h header file not found])