summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorMichael Stahl <mstahl@redhat.com>2012-09-28 15:43:53 +0200
committerMichael Stahl <mstahl@redhat.com>2012-09-28 16:49:08 +0200
commitfa489789359d130735a814366154a3d91ec882a9 (patch)
treee7e922291650c62d25d89d34c4a00b7c10ab6f18 /configure.in
parentgbuild: gb_Library_PLAINLIBS_NONE cleanup for WNT: (diff)
downloadcore-fa489789359d130735a814366154a3d91ec882a9.tar.gz
core-fa489789359d130735a814366154a3d91ec882a9.zip
bean: just use AWTLIB on all platfroms to simplify this
Change-Id: I6c8bc792a57750b7fd5f36e3eb97f76870a7a632
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 5 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index c1abd8aa2ddb..be6397872024 100644
--- a/configure.in
+++ b/configure.in
@@ -5982,7 +5982,11 @@ if test "$SOLAR_JAVA" != ""; then
LD_LIBRARY_PATH=$save_LD_LIBRARY_PATH
fi
if test -z "$AWTLIB"; then
- AWTLIB=-ljawt
+ if test $_os = WINNT -a "$WITH_MINGW" != yes; then
+ AWTLIB=jawt.lib
+ else
+ AWTLIB=-ljawt
+ fi
fi
AC_MSG_RESULT([$AWTLIB])
AC_SUBST(AWTLIB)