summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorNorbert Thiebaud <nthiebaud@gmail.com>2012-01-19 01:23:33 -0600
committerNorbert Thiebaud <nthiebaud@gmail.com>2012-02-05 19:34:02 -0600
commit628ee842afa2b5f6798caad4ed55b60ef64a5e1d (patch)
tree9c7c1e9c53bab25221f5a1a647e4477ab930a186 /configure.in
parentEliminate un-used DIRECTX5 (diff)
downloadcore-628ee842afa2b5f6798caad4ed55b60ef64a5e1d.tar.gz
core-628ee842afa2b5f6798caad4ed55b60ef64a5e1d.zip
remove unused CC_X64_BINARY
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 1 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index 10d002eaf089..d1fb3748e40e 100644
--- a/configure.in
+++ b/configure.in
@@ -2602,7 +2602,7 @@ if test "$_os" = "WINNT"; then
# unfished work and highly experimental.
BUILD_X64=
- CC_X64_BINARY=
+ CXX_X64_BINARY=
LINK_X64_BINARY=
LIBMGR_X64_BINARY=
@@ -2612,13 +2612,11 @@ if test "$_os" = "WINNT"; then
# the build on a 64-bit OS.
if "$with_cl_home/bin/amd64/cl.exe" -? </dev/null >/dev/null 2>&1; then
BUILD_X64=TRUE
- CC_X64_BINARY="$with_cl_home/bin/amd64/cl.exe"
CXX_X64_BINARY="$with_cl_home/bin/amd64/cl.exe"
LINK_X64_BINARY="$with_cl_home/bin/amd64/link.exe"
LIBMGR_X64_BINARY="$with_cl_home/bin/amd64/lib.exe"
elif "$with_cl_home/bin/x86_amd64/cl.exe" -? </dev/null >/dev/null 2>&1; then
BUILD_X64=TRUE
- CC_X64_BINARY="$with_cl_home/bin/x86_amd64/cl.exe"
CXX_X64_BINARY="$with_cl_home/bin/x86_amd64/cl.exe"
LINK_X64_BINARY="$with_cl_home/bin/x86_amd64/link.exe"
LIBMGR_X64_BINARY="$with_cl_home/bin/x86_amd64/lib.exe"
@@ -2634,7 +2632,6 @@ if test "$_os" = "WINNT"; then
# These are passed to the environment through set_soenv.in as usual, and then
# used in set_wntx64.mk
- AC_SUBST(CC_X64_BINARY)
AC_SUBST(CXX_X64_BINARY)
AC_SUBST(LINK_X64_BINARY)
AC_SUBST(LIBMGR_X64_BINARY)