summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorSebastian Spaeth <Sebastian@SSpaeth.de>2010-11-10 14:57:55 +0100
committerSebastian Spaeth <Sebastian@SSpaeth.de>2010-11-10 14:57:55 +0100
commit31ddeb7206c85bde85f6b01acfb2c6c6d9f158dc (patch)
tree2344226617904fddcaefb62a6e35e4374351e296 /configure.in
parentUse $AWK and $SED consistently throughout configure (diff)
downloadcore-31ddeb7206c85bde85f6b01acfb2c6c6d9f158dc.tar.gz
core-31ddeb7206c85bde85f6b01acfb2c6c6d9f158dc.zip
De-uglify the randr check output (not 2 tests on one line)
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 3f707fa54f9b..d1d73a0e6de9 100644
--- a/configure.in
+++ b/configure.in
@@ -5620,8 +5620,9 @@ AC_MSG_CHECKING([whether to enable RandR support])
if test "$test_randr" = "yes" -a \( "$enable_randr" = "yes" -o "$enable_randr" = "TRUE" \) ; then
if test -z "$enable_randr_link" -o "$enable_randr_link" = "no"; then
XRANDR_DLOPEN="TRUE"
- AC_MSG_RESULT([resorting to dlopen libXrandr at runtime])
+ AC_MSG_RESULT([configured to dlopen libXrandr at runtime])
else
+ AC_MSG_RESULT([yes])
XRANDR_DLOPEN="FALSE"
PKG_CHECK_MODULES(XRANDR, xrandr >= 1.2, ENABLE_RANDR="TRUE", ENABLE_RANDR="")
if test "$ENABLE_RANDR" != "TRUE"; then
@@ -5632,7 +5633,6 @@ if test "$test_randr" = "yes" -a \( "$enable_randr" = "yes" -o "$enable_randr" =
[ AC_MSG_ERROR(libXrandr not found or functional) ], [])
XRANDR_LIBS="-lXrandr "
ENABLE_RANDR="TRUE"
- AC_MSG_RESULT([enabling RandR support])
fi
fi
else