summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorLuboš Luňák <l.lunak@suse.cz>2013-01-02 13:09:00 +0100
committerLuboš Luňák <l.lunak@suse.cz>2013-01-02 13:09:00 +0100
commit8620f8b51dcc2c9f50364d42e756fd8b11bdc1e3 (patch)
tree8ec0a5ad6de7f8b740408e0d3e2b071d613eda61 /configure.ac
parentfix 'DEBUGCPPUNIT=TRUE make subsequenttest' (diff)
downloadcore-8620f8b51dcc2c9f50364d42e756fd8b11bdc1e3.tar.gz
core-8620f8b51dcc2c9f50364d42e756fd8b11bdc1e3.zip
fix use of MINGW_SYSROOT
This got broken in a084ea60680372efb7998f7369c9fc99eb85c50a.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 68723f4a72be..1e6327a1c7e2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -7529,9 +7529,9 @@ if test $enable_python = system; then
dnl How to find out the cross-compilation Python installation path?
dnl Let's hardocode what we know for different distributions for now...
for python_version in 2.6; do
- if test -f ${MINGW_SYSROOT}/include/python${python_version}/Python.h; then
- PYTHON_CFLAGS="-I${MINGW_SYSROOT}/include/python$python_version"
- PYTHON_LIBS="-L${MINGW_SYSROOT}lib -lpython$python_version $python_libs"
+ if test -f ${MINGW_SYSROOT}/mingw/include/python${python_version}/Python.h; then
+ PYTHON_CFLAGS="-I${MINGW_SYSROOT}/mingw/include/python$python_version"
+ PYTHON_LIBS="-L${MINGW_SYSROOT}/mingw/lib -lpython$python_version $python_libs"
AC_MSG_CHECKING([for python.exe])
AS_IF([test -f "$MINGW_SYSROOT/mingw/bin/python.exe"],
[AC_MSG_RESULT([$MINGW_SYSROOT/mingw/bin/python.exe])