summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJan-Marek Glogowski <glogow@fbihome.de>2021-05-28 23:42:36 +0200
committerJan-Marek Glogowski <glogow@fbihome.de>2021-05-29 08:32:40 +0200
commitcb48b1524ca875bcd521465b7dbdbcbe4eb670ee (patch)
tree0cc98f4f8e101aa6a064414482c5e3a89ade1a58 /configure.ac
parentIsDisposed->isDisposed in vcl/../control (diff)
downloadcore-cb48b1524ca875bcd521465b7dbdbcbe4eb670ee.tar.gz
core-cb48b1524ca875bcd521465b7dbdbcbe4eb670ee.zip
configure: Fix typo in CRYPTO_* selection variable
s/BUILD_TARGET/BUILD_TYPE/g Probably just passed build, because default TLS is NSS, which includes the same externals. Thanks Caolan for catching that. Fixes regression from 07556be594c77f9b7886ff31c2e1752f937cacd4. Change-Id: I4fa2f2b53c1234bd1612966151792ae7b33358be Reviewed-on: https://gerrit.libreoffice.org/c/core/+/116362 Tested-by: Jenkins Reviewed-by: Jan-Marek Glogowski <glogow@fbihome.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 7a1ef29ee9ff..670d118c7644 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10871,10 +10871,10 @@ dnl ===================================================================
if test "$build_crypto" = yes; then
if test "$OS" = WNT; then
- BUILD_TARGET="$BUILD_TARGET CRYPTO_MSCAPI"
+ BUILD_TYPE="$BUILD_TYPE CRYPTO_MSCAPI"
AC_DEFINE([USE_CRYPTO_MSCAPI])
elif test "$ENABLE_NSS" = TRUE; then
- BUILD_TARGET="$BUILD_TARGET CRYPTO_NSS"
+ BUILD_TYPE="$BUILD_TYPE CRYPTO_NSS"
AC_DEFINE([USE_CRYPTO_NSS])
fi
fi