summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMatúš Kukan <matus.kukan@gmail.com>2012-10-28 12:35:07 +0100
committerMatúš Kukan <matus.kukan@gmail.com>2012-10-28 15:16:19 +0100
commitc3a586a716424a0f22858823622328ce92cb9640 (patch)
tree732962e38745e281e3ef97b215cd56ee9953d7d1 /configure.ac
parentooo.lst.in: keep the list sorted (diff)
downloadcore-c3a586a716424a0f22858823622328ce92cb9640.tar.gz
core-c3a586a716424a0f22858823622328ce92cb9640.zip
openldap: convert to gbuild
Change-Id: Ic1c4c58a09fd41bce78731e61349baa129f5e935
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index f25debb2787f..fbe21cc636f8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -8064,7 +8064,7 @@ dnl ===================================================================
dnl Check for system openldap
dnl ===================================================================
-if test "$_os" != "WINNT"; then
+if test "$_os" != "WINNT" -a "$_os" != "iOS" -a "$_os" != "Android"; then
AC_MSG_CHECKING([which openldap library to use])
if test "$with_system_openldap" = "yes"; then
AC_MSG_RESULT([external])
@@ -8075,12 +8075,12 @@ if test "$with_system_openldap" = "yes"; then
else
AC_MSG_RESULT([internal])
SYSTEM_OPENLDAP=NO
+ OPENLDAP_TARBALL="804c6cb5698db30b75ad0ff1c25baefd-openldap-2.4.31.tgz"
BUILD_TYPE="$BUILD_TYPE OPENLDAP"
fi
-else
- SYSTEM_OPENLDAP=NO
fi
AC_SUBST(SYSTEM_OPENLDAP)
+AC_SUBST(OPENLDAP_TARBALL)
dnl ===================================================================
dnl Check for system mozilla