summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorStephan Bergmann <sbergman@redhat.com>2020-04-23 17:28:36 +0200
committerStephan Bergmann <sbergman@redhat.com>2020-04-23 20:36:01 +0200
commitc59cf3246b5cf7bc2b8108e7824f9076f6d32cf9 (patch)
treedaf009e9ee086f0a201025ec334ad123be07706c /configure.ac
parentsw html export: fix handling of paragraph alignment in XHTML mode (diff)
downloadcore-c59cf3246b5cf7bc2b8108e7824f9076f6d32cf9.tar.gz
core-c59cf3246b5cf7bc2b8108e7824f9076f6d32cf9.zip
Fix typo ("..." vs. '...' shell quoting)
...introduced with 42f29b7f3f1bedac3fc057edfab985ffb03fd53b "Add --with-latest-c++ to explicitly opt in for -std=c++20/-std:c++latest" Change-Id: Ifa943bfb2d24da2ba0d63d577f42e8ec8a0b8f59 Reviewed-on: https://gerrit.libreoffice.org/c/core/+/92795 Tested-by: Jenkins Reviewed-by: Stephan Bergmann <sbergman@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index b23961b414dd..925edc81b9bf 100644
--- a/configure.ac
+++ b/configure.ac
@@ -6532,7 +6532,7 @@ if test "$COM" = MSC -a "$COM_IS_CLANG" != TRUE; then
elif test "$GCC" = "yes" -o "$COM_IS_CLANG" = TRUE; then
my_flags='-std=c++17 -std=c++1z'
if test "$with_latest_c__" = yes; then
- my_flags='-std=c++20 -std=c++2a $my_flags'
+ my_flags="-std=c++20 -std=c++2a $my_flags"
fi
for flag in $my_flags; do
if test "$COM" = MSC; then