summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2019-10-09 09:03:29 +0300
committerTor Lillqvist <tml@collabora.com>2019-11-20 14:19:59 +0100
commit041e7e5725e9c679cf1976cfb9044b4366d78426 (patch)
treea30da8de6e271f755919b253c5998b02f104126f /configure.ac
parentAccept iOS SDK 13.1 (diff)
downloadcore-041e7e5725e9c679cf1976cfb9044b4366d78426.tar.gz
core-041e7e5725e9c679cf1976cfb9044b4366d78426.zip
Bump the minimum iOS run-time version to 12.2
Change-Id: I082a7d62e222e625d1d921bea39b45578118d225 (cherry picked from commit 92d860f3fdd7c5390fa6c100d6f4dbbfa8f14fe7) Reviewed-on: https://gerrit.libreoffice.org/83279 Reviewed-by: Tor Lillqvist <tml@collabora.com> Tested-by: Tor Lillqvist <tml@collabora.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d3fe3cb21fe5..e8b876c39158 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2985,10 +2985,10 @@ if test $_os = iOS; then
older_sdk_vers="13.0 12.4 12.2"
if test "$enable_ios_simulator" = "yes"; then
platform=iPhoneSimulator
- versionmin=-mios-simulator-version-min=11.0
+ versionmin=-mios-simulator-version-min=12.2
else
platform=iPhoneOS
- versionmin=-miphoneos-version-min=11.0
+ versionmin=-miphoneos-version-min=12.2
fi
xcode_developer=`xcode-select -print-path`