summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorNorbert Thiebaud <nthiebaud@gmail.com>2013-08-30 11:35:02 -0500
committerNorbert Thiebaud <nthiebaud@gmail.com>2013-08-30 19:58:49 +0000
commitf0b94ad3e74afca55016ee1e15b0848ede51a016 (patch)
treee3e0ad4400c4982cdb537581760419841d360831 /configure.ac
parentFix inconsistant use of value for DISABLE_ACTIVEX (diff)
downloadcore-f0b94ad3e74afca55016ee1e15b0848ede51a016.tar.gz
core-f0b94ad3e74afca55016ee1e15b0848ede51a016.zip
ENABLE_BLUETOOTH* Harmonize ENABLE_* variable to TRUE/<nothing>
Change-Id: Ia27882faa9c85c439bc1f77987d766f65f1d8cef Reviewed-on: https://gerrit.libreoffice.org/5699 Reviewed-by: Norbert Thiebaud <nthiebaud@gmail.com> Tested-by: Norbert Thiebaud <nthiebaud@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index 997cc82df06a..c22e29699b6c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -9887,7 +9887,7 @@ AC_SUBST(ENABLE_PACKAGEKIT)
AC_MSG_CHECKING([whether to enable Impress remote control])
if test -n "$enable_sdremote" -a "$enable_sdremote" != "no"; then
AC_MSG_RESULT([yes])
- ENABLE_SDREMOTE=YES
+ ENABLE_SDREMOTE=TRUE
AC_MSG_CHECKING([whether to enable Bluetooth support in Impress remote control])
# If not explicitly enabled or disabled, default
@@ -9909,7 +9909,7 @@ if test -n "$enable_sdremote" -a "$enable_sdremote" != "no"; then
if test "$OS" = "LINUX"; then
if test "$ENABLE_DBUS" = "TRUE"; then
AC_MSG_RESULT([yes])
- ENABLE_SDREMOTE_BLUETOOTH=YES
+ ENABLE_SDREMOTE_BLUETOOTH=TRUE
dnl ===================================================================
dnl Check for system bluez
dnl ===================================================================
@@ -9924,18 +9924,18 @@ if test -n "$enable_sdremote" -a "$enable_sdremote" != "no"; then
fi
else
AC_MSG_RESULT([no, dbus disabled])
- ENABLE_SDREMOTE_BLUETOOTH=NO
+ ENABLE_SDREMOTE_BLUETOOTH=
fi
else
AC_MSG_RESULT([yes])
- ENABLE_SDREMOTE_BLUETOOTH=YES
+ ENABLE_SDREMOTE_BLUETOOTH=TRUE
fi
else
AC_MSG_RESULT([no])
- ENABLE_SDREMOTE_BLUETOOTH=NO
+ ENABLE_SDREMOTE_BLUETOOTH=
fi
else
- ENABLE_SDREMOTE=NO
+ ENABLE_SDREMOTE=
AC_MSG_RESULT([no])
fi
AC_SUBST(ENABLE_SDREMOTE)