summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Stahl <mstahl@redhat.com>2013-09-13 22:01:26 +0200
committerMichael Stahl <mstahl@redhat.com>2013-09-13 22:34:42 +0200
commitdf52c9f477ba2801ed3535762cfa6e89ce9d6812 (patch)
tree2ae00d37d99cef124b9bec81070455c13446344a /configure.ac
parentadded 'en-GB-oed' for "English, OED spelling (UK)" (diff)
downloadcore-df52c9f477ba2801ed3535762cfa6e89ce9d6812.tar.gz
core-df52c9f477ba2801ed3535762cfa6e89ce9d6812.zip
python3: fix the MacOSX build here too
/usr/bin/install -s will invoke "xcrun strip", and there are a few hardocded install_name_tool left. Change-Id: I839af379320b4886c45a12c9a1d4fa88d2ef0059
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a12823ac97f7..c145970e4e82 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2722,6 +2722,7 @@ if test $_os = Darwin; then
INSTALL_NAME_TOOL=`xcrun -find install_name_tool`
AR=`xcrun -find ar`
NM=`xcrun -find nm`
+ STRIP=`xcrun -find strip`
LIBTOOL=`xcrun -find libtool`
RANLIB=`xcrun -find ranlib`
;;
@@ -2885,6 +2886,7 @@ if test $_os = iOS; then
INSTALL_NAME_TOOL=`xcrun -find install_name_tool`
AR=`xcrun -find ar`
NM=`xcrun -find nm`
+ STRIP=`xcrun -find strip`
LIBTOOL=`xcrun -find libtool`
RANLIB=`xcrun -find ranlib`
fi