summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorNorbert Thiebaud <nthiebaud@gmail.com>2013-08-29 11:29:19 -0500
committerFridrich Strba <fridrich@documentfoundation.org>2013-08-30 07:08:00 +0000
commite57a14a6dae8a38ccd81dcebd36050aec98c3756 (patch)
treea2a23c49be34828925f10ed172a05cf91aff2e3c /configure.ac
parentliblangtag: harmonize ENABLE_* variable to use TRUE/<nothing> (diff)
downloadcore-e57a14a6dae8a38ccd81dcebd36050aec98c3756.tar.gz
core-e57a14a6dae8a38ccd81dcebd36050aec98c3756.zip
ENABLE_CORETEXT: Harmonize ENABLE_* variable to TRUE/<nothing>
Change-Id: I39153ee042b171f7cd1ffa6b50c490d2c9fa33cb Reviewed-on: https://gerrit.libreoffice.org/5685 Reviewed-by: Fridrich Strba <fridrich@documentfoundation.org> Tested-by: Fridrich Strba <fridrich@documentfoundation.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index cc8721f0b16b..fc46d5507e8f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -11234,12 +11234,12 @@ AC_SUBST(WITH_HELPPACK_INTEGRATION)
dnl ===================================================================
dnl Test whether to use CoreText framework
dnl ===================================================================
-ENABLE_CORETEXT=NO
+ENABLE_CORETEXT=
if test "$_os" = "Darwin"; then
AC_MSG_CHECKING([whether to use CoreText framework])
if test "$enable_coretext" != no -o "$BITNESS_OVERRIDE" = 64; then
AC_MSG_RESULT([yes])
- ENABLE_CORETEXT=YES
+ ENABLE_CORETEXT=TRUE
else
AC_MSG_RESULT([no])
fi