summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorNorbert Thiebaud <nthiebaud@gmail.com>2013-08-29 10:38:00 -0500
committerFridrich Strba <fridrich@documentfoundation.org>2013-08-30 07:05:36 +0000
commit587d9693bdea45b90331da1c577c017db38f3f39 (patch)
treeba9613cb738178d2ac94a0d9a3e9fa0f114ec8b4 /configure.ac
parentUntabify (diff)
downloadcore-587d9693bdea45b90331da1c577c017db38f3f39.tar.gz
core-587d9693bdea45b90331da1c577c017db38f3f39.zip
liblangtag: harmonize ENABLE_* variable to use TRUE/<nothing>
Change-Id: I6e231516476f3b9512e239ccf678048c87d25aa5 Reviewed-on: https://gerrit.libreoffice.org/5682 Reviewed-by: Fridrich Strba <fridrich@documentfoundation.org> Tested-by: Fridrich Strba <fridrich@documentfoundation.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 1 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 75ffd0405f94..cc8721f0b16b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -11621,7 +11621,7 @@ ENABLE_LIBLANGTAG=
SYSTEM_LIBLANGTAG=
AC_MSG_CHECKING([whether to use liblangtag])
if test "$enable_liblangtag" = "yes" -o \( "$enable_liblangtag" = "" -a $_os != Android -a $_os != iOS \); then
- ENABLE_LIBLANGTAG=YES
+ ENABLE_LIBLANGTAG=TRUE
AC_MSG_RESULT([yes])
AC_MSG_CHECKING([whether to use system liblangtag])
if test "$with_system_liblangtag" = yes; then
@@ -11636,7 +11636,6 @@ if test "$enable_liblangtag" = "yes" -o \( "$enable_liblangtag" = "" -a $_os !=
BUILD_TYPE="$BUILD_TYPE LIBLANGTAG"
fi
else
- ENABLE_LIBLANGTAG=NO
AC_MSG_RESULT([no])
fi
AC_SUBST(ENABLE_LIBLANGTAG)