summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorNorbert Thiebaud <nthiebaud@gmail.com>2013-08-29 11:14:34 -0500
committerFridrich Strba <fridrich@documentfoundation.org>2013-08-30 07:08:28 +0000
commit1376af9a727c8cbde8eae0c40a8206bffd021451 (patch)
treeadf052f598b7faef313b8d57de97ef46764633d2 /configure.ac
parentENABLE_CORETEXT: Harmonize ENABLE_* variable to TRUE/<nothing> (diff)
downloadcore-1376af9a727c8cbde8eae0c40a8206bffd021451.tar.gz
core-1376af9a727c8cbde8eae0c40a8206bffd021451.zip
ENABLE_NPAPI_* Harmonize ENABLE_* variable to TRUE/<nothing>
Change-Id: Ia7575f0f51bc3ba355ec01d937bd155adb287572 Reviewed-on: https://gerrit.libreoffice.org/5684 Reviewed-by: Fridrich Strba <fridrich@documentfoundation.org> Tested-by: Fridrich Strba <fridrich@documentfoundation.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index fc46d5507e8f..66dbf4f8d77d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1678,8 +1678,8 @@ AC_ARG_WITH(system-liblangtag,
AC_ARG_WITH(system-npapi-headers,
AS_HELP_STRING([--with-system-npapi-headers],
[Use NPAPI headers provided by system instead of bundled ones. Used in
- extensions/source/nsplugin (ENABLE_NPAPI_INTO_BROWSER=YES) and
- extensions/source/plugin (ENABLE_NPAPI_FROM_BROWSER=YES)]),,
+ extensions/source/nsplugin (ENABLE_NPAPI_INTO_BROWSER=TRUE) and
+ extensions/source/plugin (ENABLE_NPAPI_FROM_BROWSER=TRUE)]),,
[with_system_npapi_headers="$with_system_headers"]
)
@@ -8952,10 +8952,10 @@ if test "$_os" != Android -a "$_os" != iOS -a \( $_os != Darwin -o "$BITNESS_OVE
"$enable_headless" != yes
then
AC_MSG_RESULT([yes])
- ENABLE_NPAPI_FROM_BROWSER=YES
+ ENABLE_NPAPI_FROM_BROWSER=TRUE
else
AC_MSG_RESULT([no])
- ENABLE_NPAPI_FROM_BROWSER=NO
+ ENABLE_NPAPI_FROM_BROWSER=
fi
AC_SUBST(ENABLE_NPAPI_FROM_BROWSER)
@@ -8967,10 +8967,10 @@ if test "$_os" == WINNT -o "$_os" != Android -a "$_os" != Darwin -a "$_os" != iO
"$enable_headless" != yes -a "$enable_gtk" != no
then
AC_MSG_RESULT([yes])
- ENABLE_NPAPI_INTO_BROWSER=YES
+ ENABLE_NPAPI_INTO_BROWSER=TRUE
else
AC_MSG_RESULT([no])
- ENABLE_NPAPI_INTO_BROWSER=NO
+ ENABLE_NPAPI_INTO_BROWSER=
fi
AC_SUBST(ENABLE_NPAPI_INTO_BROWSER)