summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorYousuf Philips <philipz85@hotmail.com>2016-08-01 12:09:23 +0400
committerCaolán McNamara <caolanm@redhat.com>2016-09-13 13:54:58 +0000
commitee5df53075f852df7c81e2520663f5b03b17f41e (patch)
treea5ea8f59af3996be06c5fce2564b52e4e8473b36 /configure.ac
parentrecognize NaN with no bits set in lower word as error (diff)
downloadcore-ee5df53075f852df7c81e2520663f5b03b17f41e.tar.gz
core-ee5df53075f852df7c81e2520663f5b03b17f41e.zip
Enable breeze dark icon theme
Change-Id: I3f89d5ecce57e0901a31b76b986c4f72353f0a1f Reviewed-on: https://gerrit.libreoffice.org/27766 Reviewed-by: Yousuf Philips <philipz85@hotmail.com> Tested-by: Yousuf Philips <philipz85@hotmail.com> Reviewed-by: Caolán McNamara <caolanm@redhat.com> Tested-by: Caolán McNamara <caolanm@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index ac5866db9267..a940661a6fb8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1574,7 +1574,7 @@ AC_ARG_WITH(galleries,
AC_ARG_WITH(theme,
AS_HELP_STRING([--with-theme="theme1 theme2..."],
[Choose which themes to include. By default those themes with an '*' are included.
- Possible choices: *breeze, crystal, *galaxy, *hicontrast, human, *oxygen, *sifr, *tango, *tango_testing.]),
+ Possible choices: *breeze, *breeze_dark, crystal, *galaxy, *hicontrast, human, *oxygen, *sifr, *tango, *tango_testing.]),
,)
AC_ARG_WITH(helppack-integration,
@@ -11466,7 +11466,7 @@ dnl ===================================================================
AC_MSG_CHECKING([which themes to include])
# if none given use default subset of available themes
if test "x$with_theme" = "x" -o "x$with_theme" = "xyes"; then
- with_theme="breeze galaxy hicontrast oxygen sifr tango"
+ with_theme="breeze breeze_dark galaxy hicontrast oxygen sifr tango"
test -z "$ENABLE_RELEASE_BUILD" && with_theme="$with_theme tango_testing"
fi
@@ -11474,7 +11474,7 @@ WITH_THEMES=""
if test "x$with_theme" != "xno"; then
for theme in $with_theme; do
case $theme in
- breeze|crystal|elementary|galaxy|hicontrast|human|oxygen|sifr|tango|tango_testing) real_theme="$theme" ;;
+ breeze|breeze_dark|crystal|elementary|galaxy|hicontrast|human|oxygen|sifr|tango|tango_testing) real_theme="$theme" ;;
default) real_theme=galaxy ;;
*) AC_MSG_ERROR([Unknown value for --with-theme: $theme]) ;;
esac