summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorNorbert Thiebaud <nthiebaud@gmail.com>2013-08-30 23:12:19 -0500
committerNorbert Thiebaud <nthiebaud@gmail.com>2013-08-30 23:12:19 -0500
commit81510ee8a59636d9cbc2c3172361685e3573b415 (patch)
treefa473939ab9c990556c2e9d62360abd20d1c5449 /configure.ac
parentENABLE_PACKAGEKIT Harmonize ENABLE_* variable to TRUE/<nothing> (diff)
downloadcore-81510ee8a59636d9cbc2c3172361685e3573b415.tar.gz
core-81510ee8a59636d9cbc2c3172361685e3573b415.zip
ENABLE_LOCKDOWN Harmonize ENABLE_* variable to TRUE/<nothing>
Change-Id: I47b2d7a59bbf1f5a96523d451c8b6f4fa12c8e90
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index abbc94076ac6..e61ef1e49955 100644
--- a/configure.ac
+++ b/configure.ac
@@ -9812,7 +9812,7 @@ dnl ===================================================================
dnl GCONF check
dnl ===================================================================
-ENABLE_GCONF=""
+ENABLE_GCONF=
AC_MSG_CHECKING([whether to enable GConf support])
if test "$_os" != "WINNT" -a "$_os" != "Darwin" -a "$_os" != "iOS" -a "$enable_gconf" = "yes"; then
ENABLE_GCONF="TRUE"
@@ -11104,9 +11104,9 @@ dnl ===================================================================
dnl Test for the enabling the lockdown pieces
dnl ===================================================================
AC_MSG_CHECKING([whether to enable the lockdown pieces])
-ENABLE_LOCKDOWN=""
+ENABLE_LOCKDOWN=
if test -n "$enable_lockdown" -a "$enable_lockdown" != "no"; then
- ENABLE_LOCKDOWN=YES
+ ENABLE_LOCKDOWN=TRUE
AC_MSG_RESULT([yes])
else
AC_MSG_RESULT([no])