summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorStephan Bergmann <sbergman@redhat.com>2018-11-24 12:27:37 +0100
committerStephan Bergmann <sbergman@redhat.com>2018-12-06 23:00:56 +0100
commit65b9c62354f77c0d3ff02dfa3151447c629ef419 (patch)
tree88bd7b082cd32a8847836f805ca161bff64d6980 /configure.ac
parentremove extra padding in action area (diff)
downloadcore-65b9c62354f77c0d3ff02dfa3151447c629ef419.tar.gz
core-65b9c62354f77c0d3ff02dfa3151447c629ef419.zip
Bump (Linux) GCC baseline to 7.0.0
...as discussed at <https://lists.freedesktop.org/archives/libreoffice/2018-November/081435.html> "minutes of ESC call ..." Change-Id: Ib1a4fdc56c51ab5c9e45173263689db2b88d72e7 Reviewed-on: https://gerrit.libreoffice.org/63951 Tested-by: Jenkins Reviewed-by: Stephan Bergmann <sbergman@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d338e625638c..02114bfd17f9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3796,8 +3796,8 @@ if test "$GCC" = "yes" -a -z "$COM_IS_CLANG"; then
AC_MSG_RESULT([gcc $_gcc_version ($gcc_full_version)])
- if test "$gcc_full_version" -lt 40801; then
- AC_MSG_ERROR([GCC $_gcc_version is too old, must be at least GCC 4.8.1])
+ if test "$gcc_full_version" -lt 70000; then
+ AC_MSG_ERROR([GCC $_gcc_version is too old, must be at least GCC 7.0.0])
fi
else
# Explicitly force GCC_VERSION to be empty, even for Clang, to check incorrect uses.