summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Stahl <mstahl@redhat.com>2014-02-11 19:25:30 +0100
committerMichael Stahl <mstahl@redhat.com>2014-02-12 09:53:11 +0100
commitab586f14e0b3104c0c5c9e483bceb9d937ff1b3c (patch)
treefd3f6f3f972c612184ee1915f6956f2a903a6330 /configure.ac
parentnormalize values of SYSTEM_HUNSPELL, SYSTEM_HYPH (diff)
downloadcore-ab586f14e0b3104c0c5c9e483bceb9d937ff1b3c.tar.gz
core-ab586f14e0b3104c0c5c9e483bceb9d937ff1b3c.zip
normalize valuse of SYSTEM_MYTHES, SYSTEM_LPSOLVE
Change-Id: Ie61f6a0e572dcc3cdc4cbca698fb90d67f9a87ad
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index be850d602ef0..eb8bee527084 100644
--- a/configure.ac
+++ b/configure.ac
@@ -9556,7 +9556,7 @@ dnl ===================================================================
AC_MSG_CHECKING([which mythes to use])
if test "$with_system_mythes" = "yes"; then
AC_MSG_RESULT([external])
- SYSTEM_MYTHES=YES
+ SYSTEM_MYTHES=TRUE
AC_LANG_PUSH([C++])
PKG_CHECK_MODULES(MYTHES, mythes, MYTHES_PKGCONFIG=yes, MYTHES_PKGCONFIG=no)
if test "$MYTHES_PKGCONFIG" = "no"; then
@@ -9577,7 +9577,7 @@ if test "$with_system_mythes" = "yes"; then
MYTHES_CFLAGS=$(printf '%s' "$MYTHES_CFLAGS" | sed -e "s/-I/${ISYSTEM?}/g")
else
AC_MSG_RESULT([internal])
- SYSTEM_MYTHES=NO
+ SYSTEM_MYTHES=
BUILD_TYPE="$BUILD_TYPE MYTHES"
if test "$COM" = "MSC"; then
MYTHES_LIBS="${WORKDIR}/LinkTarget/StaticLibrary/mythes.lib"
@@ -9605,7 +9605,7 @@ AC_SUBST(ENABLE_LPSOLVE)
AC_MSG_CHECKING([which lpsolve to use])
if test "$with_system_lpsolve" = "yes"; then
AC_MSG_RESULT([external])
- SYSTEM_LPSOLVE=YES
+ SYSTEM_LPSOLVE=TRUE
AC_CHECK_HEADER(lpsolve/lp_lib.h, [],
[ AC_MSG_ERROR(lpsolve headers not found.)], [])
save_LIBS=$LIBS
@@ -9618,7 +9618,7 @@ if test "$with_system_lpsolve" = "yes"; then
libo_MINGW_CHECK_DLL([lpsolve55])
else
AC_MSG_RESULT([internal])
- SYSTEM_LPSOLVE=NO
+ SYSTEM_LPSOLVE=
BUILD_TYPE="$BUILD_TYPE LPSOLVE"
fi
AC_SUBST(SYSTEM_LPSOLVE)