summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2016-12-29 14:06:47 +0200
committerTor Lillqvist <tml@collabora.com>2016-12-31 23:50:10 +0200
commit879bac84cde2fc7cc27363d1bb0ca50c53162a88 (patch)
tree6cf09f00ca7c962eec96645aaa64e2e3d4aa7798 /configure.ac
parentUpdated core (diff)
downloadcore-879bac84cde2fc7cc27363d1bb0ca50c53162a88.tar.gz
core-879bac84cde2fc7cc27363d1bb0ca50c53162a88.zip
It's not CygWin but Cygwin
Change-Id: I1f1e9fa67244645f695885fcb7b877b9a1ecdf4f
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 85d239547c19..6fc14875a4bf 100644
--- a/configure.ac
+++ b/configure.ac
@@ -7248,7 +7248,7 @@ if test "$with_export_validation" = yes; then
fi
fi
if test "$build_os" = "cygwin"; then
- # In case of CygWin it will be executed from Windows,
+ # In case of Cygwin it will be executed from Windows,
# so we need to run bash and absolute path to validator
# so instead of "odfvalidator" it will be
# something like "bash.exe C:\cygwin\opt\lo\bin\odfvalidator"
@@ -7281,7 +7281,7 @@ if test "$with_export_validation" = yes; then
fi
fi
if test "$build_os" = "cygwin"; then
- # In case of CygWin it will be executed from Windows,
+ # In case of Cygwin it will be executed from Windows,
# so we need to run bash and absolute path to validator
# so instead of "odfvalidator" it will be
# something like "bash.exe C:\cygwin\opt\lo\bin\odfvalidator"
@@ -7316,7 +7316,7 @@ if test "$with_bffvalidator" != "no"; then
AC_MSG_ERROR([bffvalidator not found, but required by --with-bffvalidator])
fi
elif test -n "$BFFVALIDATOR"; then
- # We are not in CygWin but need to run Windows binary with wine
+ # We are not in Cygwin but need to run Windows binary with wine
AC_PATH_PROGS(WINE, wine)
# so swap in a shell wrapper that converts paths transparently