summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2016-11-17 16:21:19 +0200
committerTor Lillqvist <tml@collabora.com>2016-12-15 09:21:37 +0200
commit54d5a0dfa5358f107d246a6cc1795390f37a545c (patch)
tree501947ccbf4d3781c296f6b1770fbc01ff817136 /configure.ac
parentadd LOGNORM.DIST test case (diff)
downloadcore-54d5a0dfa5358f107d246a6cc1795390f37a545c.tar.gz
core-54d5a0dfa5358f107d246a6cc1795390f37a545c.zip
Bump iOS versions
Change-Id: I614e29829ebd40b34f85ce32b806a5079b7967de
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index e36dbd41ba1f..3808f6e62a13 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2960,8 +2960,8 @@ if test $_os = iOS; then
xcode_developer=`xcode-select -print-path`
- current_sdk_ver=9.3
- for sdkver in 10.0 9.3 9.2; do
+ current_sdk_ver=10.2
+ for sdkver in 10.2 10.1 10.0 9.3; do
t=$xcode_developer/Platforms/$platform.platform/Developer/SDKs/$platform$sdkver.sdk
if test -d $t; then
ios_sdk=$sdkver
@@ -2981,10 +2981,10 @@ if test $_os = iOS; then
if test "$enable_ios_simulator" = yes; then
if test "$BITNESS_OVERRIDE" = 64; then
XCODE_ARCHS=x86_64
- versionmin=-mios-simulator-version-min=9.0
+ versionmin=-mios-simulator-version-min=9.3
else
XCODE_ARCHS=i386
- versionmin=-mios-simulator-version-min=9.0
+ versionmin=-mios-simulator-version-min=9.3
fi
else
platform=iPhoneOS
@@ -2993,7 +2993,7 @@ if test $_os = iOS; then
else
XCODE_ARCHS=armv7
fi
- versionmin=-miphoneos-version-min=9.0
+ versionmin=-miphoneos-version-min=9.3
fi
# LTO is not really recommended for iOS builds,