summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorCaolán McNamara <caolanm@redhat.com>2016-12-18 21:46:06 +0000
committerCaolán McNamara <caolanm@redhat.com>2016-12-18 21:46:37 +0000
commit144ddfa2d837e4ed02435da0feb1c137f1fe5cf8 (patch)
tree76622c1420297b72774d4235e9ecf01a3c7c9c3a /configure.ac
parentOn Windows, #include <process.h> for getpid (diff)
downloadcore-144ddfa2d837e4ed02435da0feb1c137f1fe5cf8.tar.gz
core-144ddfa2d837e4ed02435da0feb1c137f1fe5cf8.zip
fix grammar a tad
Change-Id: Ib0ea502c8b2f13a4bc9d7f57ecc86c6980c36518
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 2ef68d51675c..416547f1b2ec 100644
--- a/configure.ac
+++ b/configure.ac
@@ -8989,8 +8989,8 @@ if test -n "$with_tls"; then
fi
# warn that OpenSSL has been selected but not all TLS code has this option
- AC_MSG_WARN([TLS/SSL implementation to use is OpenSSL but some code may still be depending on NSS or GNUTLS])
- add_warning "TLS/SSL implementation to use is OpenSSL but some code may still be depending on NSS or GNUTLS"
+ AC_MSG_WARN([TLS/SSL implementation to use is OpenSSL but some code may still depend on NSS or GNUTLS])
+ add_warning "TLS/SSL implementation to use is OpenSSL but some code may still depend on NSS or GNUTLS"
;;
nss)
AC_DEFINE(USE_TLS_NSS)
@@ -9491,7 +9491,7 @@ else
AC_MSG_RESULT([yes])
DISABLE_OPENSSL=TRUE
- # warn that although OpenSSL is disabled, system libraries may be depending on it
+ # warn that although OpenSSL is disabled, system libraries may depend on it
AC_MSG_WARN([OpenSSL has been disabled. No code compiled by LibO will make use of it but system librares may create indirect dependencies])
add_warning "OpenSSL has been disabled. No code compiled by LibO will make use of it but system librares may create indirect dependencies"
fi