summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorPeter Foley <pefoley2@verizon.net>2013-02-02 15:44:30 -0500
committerPeter Foley <pefoley2@verizon.net>2013-02-05 19:47:04 +0000
commit856c075e93683cec7cff02e0cf0d6ed31f937a98 (patch)
tree34c18b042583274e8c295cd0b7d590df0ff8015f /configure.ac
parentPass DocumentService to the loader during macro tests. (diff)
downloadcore-856c075e93683cec7cff02e0cf0d6ed31f937a98.tar.gz
core-856c075e93683cec7cff02e0cf0d6ed31f937a98.zip
convert libxslt to gbuild and add to tail_build
Change-Id: I16eb442fd65b3a2f3a44108f670fd364dc7a64c0 Reviewed-on: https://gerrit.libreoffice.org/1988 Tested-by: LibreOffice gerrit bot <gerrit@libreoffice.org> Reviewed-by: Peter Foley <pefoley2@verizon.net> Tested-by: Peter Foley <pefoley2@verizon.net>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index c4ed1dd2df92..b510cac6add3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -7470,6 +7470,7 @@ if test "$with_system_libxml" = "yes"; then
else
AC_MSG_RESULT([internal])
SYSTEM_LIBXSLT=NO
+ LIBXSLT_MAJOR=1
BUILD_TYPE="$BUILD_TYPE LIBXSLT"
if test "$cross_compiling" = "yes"; then
@@ -7489,6 +7490,7 @@ AC_SUBST(LIBEXSLT_CFLAGS)
AC_SUBST(LIBEXSLT_LIBS)
AC_SUBST(LIBXSLT_CFLAGS)
AC_SUBST(LIBXSLT_LIBS)
+AC_SUBST(LIBXSLT_MAJOR)
AC_SUBST(XSLTPROC)
AC_SUBST([MINGW_LIBEXSLT_DLL])
AC_SUBST([MINGW_LIBXSLT_DLL])