summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAndras Timar <andras.timar@collabora.com>2018-08-29 11:39:22 +0200
committerAndras Timar <andras.timar@collabora.com>2018-08-29 11:43:18 +0200
commit310620d3f80558b0daadd058670dae9ac5985e86 (patch)
tree24b116f4293ad26849d722416a86a57cc7d5e210 /configure.ac
parentResolves: tdf#112563 we don't want a human representation of SvxRsidItem (diff)
downloadcore-310620d3f80558b0daadd058670dae9ac5985e86.tar.gz
core-310620d3f80558b0daadd058670dae9ac5985e86.zip
[cp] Enable MSP patching
Change-Id: Ib9059106e224622990823f2a3b790e5899256385
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 9ed771bf868a..2c552ee9636a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3057,6 +3057,7 @@ if test "$_os" = "WINNT"; then
BITNESS_OVERRIDE=64
fi
fi
+AC_SUBST(WINDOWS_SDK_ARCH)
if test "$_os" = "iOS"; then
cross_compiling="yes"
fi
@@ -4365,6 +4366,7 @@ if test "$cross_compiling" = "yes"; then
bin/odfvalidator.sh.in \
bin/officeotron.sh.in \
instsetoo_native/util/openoffice.lst.in \
+ setup_native/source/packinfo/finals_instsetoo.txt.in \
config_host/*.in \
sysui/desktop/macosx/Info.plist.in) \
| (cd CONF-FOR-BUILD && tar xf -)
@@ -12538,6 +12540,7 @@ AC_CONFIG_FILES([config_host.mk
bin/odfvalidator.sh
bin/officeotron.sh
instsetoo_native/util/openoffice.lst
+ setup_native/source/packinfo/finals_instsetoo.txt
sysui/desktop/macosx/Info.plist])
AC_CONFIG_HEADERS([config_host/config_buildid.h])
AC_CONFIG_HEADERS([config_host/config_clang.h])