summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Stahl <mstahl@redhat.com>2014-03-10 23:10:12 +0100
committerMichael Stahl <mstahl@redhat.com>2014-03-11 11:57:17 +0100
commit0afb3a7f45f423a43bbac366753cb732f4a54779 (patch)
treebbda610b1bcf67037fa275960e0b0db4e5b7b8fc /configure.ac
parentnormalize values of USE_LIBRARY_BIN_TAR (diff)
downloadcore-0afb3a7f45f423a43bbac366753cb732f4a54779.tar.gz
core-0afb3a7f45f423a43bbac366753cb732f4a54779.zip
normalize values of HAVE_GNUMAKE_FILE_FUNC/WITH_MYSPELL_DICTS
Change-Id: Ie8e6858194f4081e080f67a9af88108f10e1c503
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 0f2106b926bb..e184bc116313 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4819,12 +4819,12 @@ dnl ===================================================================
AC_MSG_CHECKING([whether to include MySpell dictionaries])
if test "$with_myspell_dicts" = "yes"; then
AC_MSG_RESULT([yes])
- WITH_MYSPELL_DICTS=YES
+ WITH_MYSPELL_DICTS=TRUE
BUILD_TYPE="$BUILD_TYPE DICTIONARIES"
GIT_NEEDED_SUBMODULES="dictionaries $GIT_NEEDED_SUBMODULES"
else
AC_MSG_RESULT([no])
- WITH_MYSPELL_DICTS=NO
+ WITH_MYSPELL_DICTS=
fi
AC_SUBST(WITH_MYSPELL_DICTS)
@@ -4993,7 +4993,7 @@ all:
EOF
$GNUMAKE -C $TESTGMAKEFILEFUNC 2>/dev/null 1>&2
if test -f $TESTGMAKEFILEFUNC/test.txt; then
- HAVE_GNUMAKE_FILE_FUNC="YES"
+ HAVE_GNUMAKE_FILE_FUNC=TRUE
AC_MSG_RESULT([yes])
else
AC_MSG_RESULT([no])