summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@iki.fi>2018-10-29 16:44:32 +0200
committerMichael Meeks <michael.meeks@collabora.com>2018-10-30 17:00:40 +0000
commit0862e6502d95d0d45432978f1363b88bceb595a3 (patch)
tree61717afc76b944366b0474a795d677e4105a3584 /configure.ac
parentIt's the developer's choice whether to use --enable-werror and --enable-debug (diff)
downloadcore-0862e6502d95d0d45432978f1363b88bceb595a3.tar.gz
core-0862e6502d95d0d45432978f1363b88bceb595a3.zip
iOS SDK 12.0 is the current now
Also, I don't see why we would want to use -miphoneos-version-min=12.0 just because we build against the 12.0 SDK. Use 11.0 as the minimum runtime iOS version for now. Change-Id: Ibbb65c785dc3c96c43413cf8b1f57fe8708bb5f7 Signed-off-by: Michael Meeks <michael.meeks@collabora.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 8f35344a003f..65b5dc8e9847 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2863,13 +2863,13 @@ dnl ===================================================================
if test $_os = iOS; then
AC_MSG_CHECKING([what iOS SDK to use])
- current_sdk_ver=11.1
+ current_sdk_ver=12.0
if test "$enable_ios_simulator" = "yes"; then
platform=iPhoneSimulator
versionmin=-mios-simulator-version-min=$current_sdk_ver
else
platform=iPhoneOS
- versionmin=-miphoneos-version-min=$current_sdk_ver
+ versionmin=-miphoneos-version-min=11.0
fi
xcode_developer=`xcode-select -print-path`